Gorsel Programlama | Görsel Programlama | C#.Net | VB.Net | C# Console

ana sayfa > Excel > Topla Fonksiyonu Excel

Topla Fonksiyonu Excel

Cumartesi, 24 Tem 2010 yorum ekle yorumlara git

Topla Fonksiyonu Excel

Excelde formüller eşittir (=) ile başlamalıdır.Excelde toplama işlemi için Topla fonksiyonu kullanılır.Excelde iki nokta üstüste (:)  iki hücre arasında hücreleri ,noktalı virgül (;) sadece belirtilen hücre  değerlerini alır. 

Örnek :

 

Yukarıdaki birinci resimde =TOPLA(A1:A6) komutu satırında hücreler arasında : kullanıldığı için A1 ile A6 arasındaki tüm hücreleri (34+56+76+23+45+87=321) toplar.

ikinci resimde =TOPLA(B1;B6) komut satırında hücreler arasında ; kullanıldığı için sadece B1 ve B6 (34+87=121) hücrelerini toplar.

Topla işlemini kısayoldan yukarıda belirtilen açılır pencereden Toplam tıklanarakta yapılabilir.








Rica: Sitemizin Google'da Ön Sıralarda Çıkması İçin Lütfen Alttaki Google+ Butonuna Tıklayınız , Sayfamızı Facebookta Beğeniniz veya yazıları Twitter,Facebookta paylaşınız.
Paylaş :



Böyle bir web sayfam olsun diyorsanız iletişim bölümünden veya gorselprogram@gmail.com mail adresinden bize ulaşabilirsiniz.


Tüm cep telefonu aksesuar fırsatları için tıklayın !

  1. ABDULHAKİM
    Cuma, 11 Nis 2014 zamanında 10:21 | #1

    öncelikle paylaşımızdan dolayı teşekkürler
    şimdi benim bir sorunum var
    3 aşamalı sorgulamalı toplam
    İSİM DERS NOT
    ALİ MATEMATİK 4
    ALİ MÜZİK 3
    AYŞE MATEMATİK 3
    AYŞE RESİM 5
    MEHMET MATEMATİK 5
    ALİ MATEMATİK 5
    AYŞE RESİM 5
    .
    .
    BURADA BEN İSİM VE DERS YAZDIĞIMDA KARŞISINA NOTLARIN TOPLAMI ÇIKSIN
    ÖR. AYŞE RESİM YAZDIĞIMDA KARŞISINA RESMİM TOPLAMI YANİ 10 ÇIKSIN
    BU KONUDA BANA YARDIM EDEBİLİRMİSİNİZ
    TEŞEKKÜR EDERİM

  2. admin
    Cuma, 11 Nis 2014 zamanında 13:34 | #2

    ADDULHAKİM:
    Düşeyara veya Yatayara fonksiyonunu kullanabilirsin.

  1. şimdilik geri bağlantı yok