Topla Fonksiyonu Excel

Topla Fonksiyonu Excel

Excelde formüller eşittir (=) ile başlamalıdır.Excelde toplama işlemi için Topla fonksiyonu kullanılır.Excelde iki nokta üstüste (:)  iki hücre arasında hücreleri ,noktalı virgül (;) sadece belirtilen hücre  değerlerini alır. 

Örnek :

 

Yukarıdaki birinci resimde =TOPLA(A1:A6) komutu satırında hücreler arasında : kullanıldığı için A1 ile A6 arasındaki tüm hücreleri (34+56+76+23+45+87=321) toplar.

ikinci resimde =TOPLA(B1;B6) komut satırında hücreler arasında ; kullanıldığı için sadece B1 ve B6 (34+87=121) hücrelerini toplar.

Topla işlemini kısayoldan yukarıda belirtilen açılır pencereden Toplam tıklanarakta yapılabilir.







Rica: Sitemizin Google'da Ön Sıralarda Çıkması İçin Lütfen Alttaki Google+ Butonuna Tıklayınız , Sayfamızı Facebookta Beğeniniz veya yazıları Twitter,Facebookta paylaşınız.
Paylaş :
24 Temmuz Cumartesi,2010 Tarihinde Yayınlanmıştır. Bulunduğu Kategori : Excel
  1. ABDULHAKİM
    Nis 11th, 2014 at 10:21 | #1

    öncelikle paylaşımızdan dolayı teşekkürler
    şimdi benim bir sorunum var
    3 aşamalı sorgulamalı toplam
    İSİM DERS NOT
    ALİ MATEMATİK 4
    ALİ MÜZİK 3
    AYŞE MATEMATİK 3
    AYŞE RESİM 5
    MEHMET MATEMATİK 5
    ALİ MATEMATİK 5
    AYŞE RESİM 5
    .
    .
    BURADA BEN İSİM VE DERS YAZDIĞIMDA KARŞISINA NOTLARIN TOPLAMI ÇIKSIN
    ÖR. AYŞE RESİM YAZDIĞIMDA KARŞISINA RESMİM TOPLAMI YANİ 10 ÇIKSIN
    BU KONUDA BANA YARDIM EDEBİLİRMİSİNİZ
    TEŞEKKÜR EDERİM

  2. admin
    Nis 11th, 2014 at 13:34 | #2

    ADDULHAKİM:
    Düşeyara veya Yatayara fonksiyonunu kullanabilirsin.

  3. KÜBRA
    May 8th, 2014 at 08:35 | #3

    merhaba
    ben noktali ve virgüllü işlemlerde toplama işlemi nasıl yapılır bana acil bi şekilde cvp veririmisiniz
    örn: 0,005 0.050 1,50 gibi…

  4. admin
    May 9th, 2014 at 08:23 | #4

    KÜBRA:İşlem yapmak istediğin hücreli se.Sağ tıkla.Hücre Biçimlendir–>Sayı . burdan ondalık basamak sayısı istediğin gibi ayarlar.mesela ben 6 yaptım.hüceye =0,25*0,12 yazdğımda sonuç 0,030000 çıkıyor.

  5. YORGUN061
    Haz 26th, 2014 at 09:11 | #5

    slm arkadaşlar; stok takibi yapmak istiyorum. 100 tane ürünüm var. hergün giriş yapıyorum.her giriş yaptığım ürünün toplamını bulmak istiyorum. yardımcı olursanız sevinirim. saygılarımla

Yorum Yazın ...

XHTML: Bu Etiketleri Kullanabilirsiniz : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>